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Osnovne postavke stranice (dimenzije papira, margine, pozadina, zaglavlje, podnožje): 
Format → Page (Slika 1)

Ubacivanje slike u tekst: 
desni klik na sliku → Picture →Wrap (Parallel) (Slika 2)

Slika 1: Postavljanje stranice

Slika 2: Ubacivanje slike u tekst



Izrada tablice sadržaja: 

1. pridruživanje stilova naslovima (Heading 1, Heading 2... ili vlastite stilove)
2. umetanje tablice sadržaja: 

Insert → Indexes and Tables → Indexes and Tables (Type: Table of Contents)

Izrada popisa/indeksa pojmova: 

1. označivanje pojmova u tekstu 
Insert → Indexes and Tables → Entry (označiti pojam i kliknuti na Insert gumb)

2. umetanje indeksa: 
Insert → Indexes and Tables → Indexes and Tables (Type: Alphabetical Index)

Numeriranje stranica: 

1. prvo aktivirati zaglavlje ili podnožje stranice
Insert → Header/Footer → Default

2. zatim ubaciti brojeve 
Insert → Fields → Page Number

3. postavljanje početnog broja različitog od 1
dvosruki klik na broj u zaglavlju/podnožju i postavljanje offseta

Postavljanje više različitih zaglavlja/podnožja ili numeracija u jednom dokumentu:

• dokument je potrebno odijeliti na sekcije upotrebom više stilova stranica (page styles)
• broj stilova stranica treba biti jednak broju željenih sekcija

1. Format → Styles and Formatting → Page Styles (četvrta ikona) (Slika 3)
◦ za izradu novog stila kliknuti na bijelu pozadinu otvorenog prozora i birati New

Slika 3: Stilovi stranice



◦ na prvoj kartici Organizer novom stilu dati ime i zatim pod Next style postaviti stil koji 
će se koristiti na sljedećoj stranici (ovaj isti novokreirani ili neki drugi) (Slika 4)

◦ kreirati dovoljan broj stilova

1. dodjeljivanje stila stranice stranici (Slika 5)
◦ u statusnoj liniji (status bar) desnim klikom birati željeni stil
◦ kreirati zaglavlje, podnožje, brojeve stranice i sve potrebno

Slika 4: Izrada novog stila stranice

Slika 5: Dodjeljivanje stila stranice stranici



2. za prelazak u novu sekciju potrebno je ubaciti prijelom stranice 
◦ Insert → Manual Break...
◦ moguće je odmah odabrati novi stil stranice kao i broj s kojim će započeti nova sekcija
◦ nakon toga uređuje se sve ono što će biti karakteristično za novi stil (drugačije zaglavlje, 

podnožje, format brojeva)
◦ u slučaju kad je u prvom koraku kod izrade stila stranice kao sljedeći stil (Next Style) 

odabran drugačiji stil od onog koji se izrađuje, neće biti potrebno ubacivati prijelom 
stranice

Cirkularna pisma – Mail Merge (preuzeto iz OpenOffice.org priručnika HrOpen zajednice)

Pojam cirkularnog pisma i izvora podataka
Cirkularna pisma u širem obliku neizbježan su dio rada u programskom alatu za obradu teksta, za 
tvrtke, tijela državne uprave i druge institucije i organizacije koje šalju pisanu poštu na veći broj 
adresa. Problem je jednostavan: Kako poslati isto (slično) pismo na velik broj adresa? Je li moguće 
svakom primatelju napisati vlastiti pozdrav s njegovim imenom? Kako izraditi omotnice s 
adresama? Kako pisati naljepnice za lijepljenje na omotnice? Sva ova pitanja su rješiva korištenjem 
mogućnosti za izradu cirkularnog pisma (Mail Merge). U svim ovim slučajevima trebate imati neki 
izvor podataka, iz kojeg se mogu dohvaćati imena, prezimena, titule, adrese osoba. Takvi su izvori 
podataka najčešće datoteke tabličnih kalkulatora (Calc, Microsoft Excel) ili lokalne baze podataka 
(Base, Microsoft Access), no mogu biti i drugi, poput baza podataka dostupnih putem Interneta, 
običnih tekstualnih datoteka i slično. Takve se datoteke povezuju s pisanim dokumentom, a 
vrijednosti određenih polja i stupaca unose se u dokument na mjestu određenom za to polje.

Priprema glavnog dokumenta unosom polja
Prije pripreme samog glavnog dokumenta unosom polja, trebate registrirati – povezati – dokument s 
izvorom podataka. To znači da dokument s podacima (baza podataka, proračunska tablica) već mora 
postojati. Također, potrebno je da su mu definirani nazivi stupaca ili polja, kako biste znali koji 
podatak trebate staviti na koje mjesto. Ovdje će biti prikazana proračunska tablica programskog 
alata Calc (.ods) kao izvor podataka.

Za registraciju izvora podataka trebate slijediti ove korake:

1. Otvorite čarobnjak putem trake izbornika, Datoteka (File) → Čarobnjaci (Wizards) → 
Izvornik podataka za adresar (Address Data Source);

2. Odaberite tip izvora, u ovom slučaju: Drugi vanjski izvor podataka (Other external data 
source). Odaberite gumb Dalje >>.

Slika 6: Umetanje prijeloma stranice



3. Odaberite gumb Postavke (Settings).
4. Odaberite tip baze podataka, u ovom slučaju: Proračunska tablica (Spreadsheet). 

Odaberite gumb Dalje >>. (Slika 8).  Zatim pronađite lokaciju željene proračunske tablice.

5. Odaberite gumb Test konekcije (Test Connection), kojim počinje kratak proces spajanja na 
izvor podataka. Ukoliko je pristup izvoru podataka omogućen, proces uspješno završava. 
Odaberite gumb Završi.

Slika 7: Odabir tipa izvora podataka

Slika 8: Odabir baze podataka



6. Slijedi prozor za spajanje standardnih imena polja i imena iz izvora podataka. S obzirom na 
način izrade koji će ovdje biti prikazan, ovaj korak nije potreban, pa trebate odabrati gumb 
Dalje >>.

7. Na završetku, možete još jednom provjeriti lokaciju izvora podataka, te upisati naziv pod 
kojim će se ovaj izvor moći pronaći u dokumentu. Završite odabirom gumba Završi.

U ovom je trenutku završeno spajanje izvora podataka i dokumenta. Sada trebate željena polja 
unijeti u tijelo dokumenta. Točnije, trebate napisati dokument sa svim zajedničkim dijelovima, 
znakovima i oblikovanjem, a onda na određena mjesta unijeti polja.

Izvori podataka mogu se pregledati:

• putem trake izbornika, Pogled (View) → Izvori podataka (Data Sources),

• tipkom F4.

Novootvoreni prozor sadrži sve izvore podataka, s nazivima koji su zadani pri registraciji. Po 
izvorima se možete kretati dvostrukim klikom lijevom tipkom miša, te korištenjem znakova plus i 
minus (poput upravljanja mapama u operacijskom sustavu). Dodavanje polja radi se ovako:

1. Unutar prozora Izvori podataka pronađite željeni izvor, popis tablica koji sadrži i željenu 
tablicu;

2. Dvaput kliknite lijevom tipkom miša na tablicu. Na desnoj će se strani prikazati tablica s 
poljima;

3. Metodom povlačenja i ispuštanja (drag & drop) odvucite naziv polja na mjesto u dokumentu 
gdje je potrebno prikazati taj podatak;

4. U dokumentu će se dodano polje prikazati sa sivom nijansom pozadine;

5. Ponovite postupak potreban broj puta.

Priprema datoteke s podacima
Ovdje će biti prikazana proračunska tablica Calc (.ods) kao izvor podataka. Datoteku trebate 
pripremiti iz odgovarajućeg programskog alata, npr. Calc. Najjednostavnije, u prvom se retku 
trebaju nalaziti nazivi stupaca, a ispod tablični podaci. Primjer adresara bi sadržavao stupce poput 
Titula, Ime, Prezime, Ulica, Broj, PoštanskiBroj, Grad, Država...

Slika 9: Primjer dodavanja polja



Spajanje popisa adresa

Konačno, potrebno je u "prazna" polja postaviti podatke iz izvora podataka. Za ovaj korak možete 
se poslužiti dijelom čarobnjaka za izradu cirkularnih pisama, Alati (Tools) → Čarobnjak Spajanja 
Pošte (Mail Merge Wizard).

1. Na lijevoj strani prozora odaberite 8. korak: Spremanje, ispis i slanje (Save, Print or Send);

2. Na desnoj strani, nakon spajanja, pojavit će se četiri opcije:

1. Spremi početni dokument – spremanje dokumenta s poljima. Vrlo je korisno spremiti ga 
kako biste kasnije jednostavno mogli napraviti novu inačicu dokumenta, bez ponovne 
definicije polja;

2. Spremanje spojenih dokumenata – dokumenti koji nastaju spajanjem mogu se spremati, 
bilo pojedinačno (svako pismo posebno), bilo zajedno kao jedan dokument. Možete 
spremiti sve ili samo neke zapise;

3. Ispis spojenih dokumenata – ispis na pisač. Možete ispisati sve ili samo neke zapise;

4. Slanje spojenih dokumenata kao e-pošta – ova mogućnost zahtijeva postavljanje paketa 
OpenOffice.org kao klijenta elektroničke pošte. Jednostavnije je spremiti dokument te ga 
poslati poštom iz omiljenog programa za rad s e-poštom, poput Mozilla Thunderbirda ili 
Microsoft Outlooka.

3. Odaberite gumb Završi.

Slika 10: Primjer izvora podataka u Calcu

Slika 11: Spremanje spojenih dokumenata



Izrada naljepnica/omotnica

1. Choose File - New - Labels to open the Labels dialog.

2. Select the format of the label sheets you want to print on. Remember to mark Synchronize 
contents on the Options tab. 

3. Click New Document.
4. When you see the label document, open the data source view by choosing View - Data 

Sources.

5. In the data source view, select your address data source table.

6. Drag the data fields needed for the Address individually into the top left label. For example, 
click on the column header NAME and, keeping the mouse button depressed, drag it into the 
label. This inserts a field. Put the fields in order to complete the address in the first label at 
top left.

7. Place the cursor at the last text position (after the last field) in the first label.

8. Choose Insert - Fields - Other, and go to the Database tab.

9. Select the type Next record, click on Insert and then on Close.

10. You can now synchronize the labels. Click on the Synchronize Labels button in the small 
window.

11. In the data source view, select the records for which you would like address stickers, by 
clicking on the row headers to the left. Use the Shift or Ctrl key in the usual way to select 
several records at the same time.

12. On the Table Data bar, click the Data to Fields icon.

13. You can then save and/or print the label document (kao u prošlom primjeru ili preko 
izbornika File → Print). 
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Sortiranje podataka:

• Data → Sort
• Sort Criteria: odabir stupca (retka) po kojem će se rastuće/padajuće sortirati vrijednosti 

(slika 12)

• Options (slika 13):
◦ Range contains column labels: zaglavlje liste; ako postoji nazivi stupaca su kriteriji kod 

sortiranja
◦ Include formats: uz same vrijednosti ćelija premješta i oblikovanje (rubovi, boja ćelije)
◦ Direction: smjer sortiranja (sortiranje po recima ili stupcima)

Slika 12: Kriteriji za sortiranje

Slika 13: Ostale opcije kod sortiranja



Filtiriranje podataka: 

• Data → Filter → AutoFilter/Standard/Advanced Filter

Podzbrojevi (subtotals):

• Data → Filter → Subtotals

LOOKUP funkcije:

Funkcija Lookup:
 

1. Prvo treba rastuće sortirati tablicu/listu po vrijednosti preko koje se dolazi do rezultata 
(zahtjev funkcije LOOKUP) 

2. Funkcija LOOKUP: Npr. u polje E5 ćete upisati neko od imena iz tablice, a u polje F5 
slijedeću funkciju: =LOOKUP(E5; B2:B258; A2:A258).
• prvi parametar je polje u kojem se nalazi vrijednost (ime) koju treba pronaći u tablici (u  

stupcu sa imenima)
• drugi parametar je raspon polja u kojem treba naći vrijednost zadanu prvim 

parametrom (stupac sa imenima, u kojem treba naći ime zadano u polju E5)
• treći parametar je raspon polja iz kojeg će se uzeti rezultat funkcije LOOKUP (stupac sa 

prezimenima, kao rezultat će se uzeti prezime iz polja susjednog polju sa pronađenim 
imenom)

Funkcija Vlookup:

Funkcija VLOOKUP: Npr. u polje E5 ćete upisati neko od imena iz tablice, a u polje F5 
slijedeću funkciju: =VLOOKUP(E5;A2:C258;2;FALSE).
• prvi parametar je polje u kojem se nalazi vrijednost (ime) koju treba pronaći u tablici (u  

prvom stupcu)
• drugi parametar je raspon tablice u kojem treba naći vrijednost zadanu prvim 

parametrom (stupac sa imenima, u kojem treba naći ime zadano u polju E5)
• treći parametar je index stupca iz kojeg će se uzeti rezultat funkcije VLOOKUP (stupac 

sa prezimenima, kao rezultat će se uzeti prezime iz polja susjednog polju sa pronađenim 
imenom)

• četvrti parametar je TRUE ako se želi naći približan zapis ili FALSE ako se želi naći  

Slika 14: Filteri nad podacima



točan zapis

Funkcija Hlookup:

Ova funkcija je slična Vlookup funkciji, a razlika je u tome što je Hlookup pretražuje tablicu 
po redovima, a ne po stupcima kao što to radi funkcija Vlookup. Funkcija je korisna kada 
imate tablicu koja nije organizirana vertikalno (tj. po stupcima), nego horizontalno (tj. po 
redovima).

Popis argumenata (parametara) za funkciju Hlookup je isti kao i za Vlookup, samo se ti argumenti 
malo drugačije interpretiraju (razlike u odnosu na Vlookup funkciju su pisane podebljanim 
pismom):

• prvi parametar je polje u kojem se nalazi vrijednost (ime) koju treba pronaći u tablici (u  
prvom retku)

• drugi parametar je raspon tablice u kojem treba naći vrijednost zadanu prvim 
parametrom (redak sa imenima, u kojem treba naći ime zadano u polju E5)

• treći parametar je index retka iz kojeg će se uzeti rezultat funkcije VLOOKUP (redak sa  
prezimenima, kao rezultat će se uzeti prezime iz polja susjednog polju sa pronađenim 
imenom)

• četvrti parametar je TRUE ako se želi naći približan zapis ili FALSE ako se želi naći  
točan zapis

 
Funkcija Match:

Funkcija Match traži zadanu vrijednost u nizu i vraća njezinu relativnu vrijednost u nizu (tj. 
vraća broj koji nam govori o njenom mjestu u nizu – poziciju ili redni broj).

Zadatak: U nizu ćelija s prezimenima odredite redni broj ćelije koja sadrži neko konkretno prezime.

Koraci:
1. Sortirati niz prezimena uzlazno ili silazno, ovisno o vrsti traženja pomoću funkcije MATCH 

(vidjeti sljedeći korak za detalje)
2. Npr. u polje F6 upisati formulu: =MATCH(E6;A2:A258;0)

• prvi parametar je ćelija u kojoj se nalazi vrijednost koju tražimo (konkretno prezime u 
npr. ćeliji E6)

• drugi parametar je raspon ćelija u kojima tražimo vrijednost
• treći parametar je tip traženja:

a) 1 – traži se pozicija točno one vrijednosti koja je zadana prvim parametrom ili  
pozicija prve manje vrijednosti; niz mora biti sortiran uzlazno.

b) 0 - traži se isključivo pozicija one vrijednosti koja je zadana prvim parametrom; niz  
ne mora biti sortiran; ako je više puta pronađena točna vrijednost zadana prvim 
parametrom, onda će biti vraćena pozicija prve pronađene vrijednosti.

c) -1 - traži se pozicija točno one vrijednosti koja je zadana prvim parametrom ili  
pozicija prve veće vrijednosti; niz mora biti sortiran silazno.

 
Funkcija Index:

Funkcija Index vraća vrijednost ćelije iz tablice, i to iz one ćelije koja se nalazi na 
presjecištu zadanog retka i stupca tablice. 

Zadatak: Napraviti formulu koja vraća vrijednost iz tablice za bilo koji zadani redak i stupac



Koraci:
Npr. u ćeliju D5 upisati formulu =INDEX(A2:C258;E15;E16)
◦ prvi parametar označava raspon u kojem se traže vrijednosti
◦ drugi parametar je indeks reda (zadan npr. u ćeliji E15)
◦ treći parametar je indeks stupca (zadan npr. u ćeliji E16)

Uvjetovano oblikovanje ćelija (Conditional Formatting)

• mora biti uključena opcija: Tools → Cell Contents → AutoCalculate
• zatim slijedi Format → Conditional Formatting (slika 15)

Spremanje dokumenata u PDF formatu (slika 16)

• dokumente je prije uploada na web ili slanja mailom dobro pretvoriti u .pdf format (Portable 
Document Format) 

• File → Export as PDF
• JPEG kompresija slika i smanjivanje rezolucije kao na slici 16

Slika 15: Uvjetovano oblikovanje ćelija



Slika 16: PDF format


